Back to overview
Degraded
Railway Builds down
Mar 04 at 01:07am CET
Affected services
axolite.app
api.axolite.app
Resolved
Mar 04 at 01:09am CET
Railway Builds are catching up
Affected services
Created
Mar 04 at 01:07am CET
fixes are currently pushed but cannot be deployed due to an incident on the railway build network
Affected services